android build for A15x4-A7x4 fails to boot

Reported by vishal on 2012-03-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linaro Android
Critical
vishal

Bug Description

fastmodel build doesn't work for A15-x4-A7-x4 configuration due to a bug in the big.LITTLE switcher. We need to manually set "ASYNC ?= FALSE" in big-little/Makefile to get it booting.

vishal (vishalbhoj) wrote :
Changed in linaro-android:
importance: Undecided → Critical
assignee: nobody → vishal (vishalbhoj)
Changed in linaro-android:
milestone: none → 12.03
vishal (vishalbhoj) wrote :

After switching to v2.2 of the reference switcher the issue is solved. The build https://android-build.linaro.org/builds/~linaro-android/vexpress-rtsm-ics-gcc46-armlt-stable-open/#build=9 boots on A15x4-A7x4 model.

Changed in linaro-android:
status: New → Fix Committed
Zach Pfeffer (pfefferz) wrote :

Released in 12.03.

Changed in linaro-android:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers