We need to switch to one init.rc

Bug #921585 reported by Zach Pfeffer on 2012-01-25
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linaro Android
Fix Released
Bernhard Rosenkraenzer

Bug Description

<bero> Looks like we have 2 generic init.rcs
<pfefferz> gotcha
<pfefferz> ;)
<bero> and I fixed only one of them
<bero> We should probably sort this out and only use 1
<pfefferz> right
<bero> Currently there's device/linaro/common/init.rc and platform/system/core/rootdir/init.rc
<bero> I'm kind of in favor of using the latter because that way we automatically pull in changes when updating to 4.0.4 or the likes

Zach Pfeffer (pfefferz) on 2012-01-25
Changed in linaro-android:
importance: Undecided → Medium
milestone: none → 12.02
assignee: nobody → Bernhard Rosenkraenzer (berolinux)
status: New → Confirmed

Fix is ready to go, but put on hold because Mathieu asked for some time

Changed in linaro-android:
milestone: 12.02 → 12.03
tags: added: linaro-android
Zach Pfeffer (pfefferz) wrote :

Released in 12.03.

Changed in linaro-android:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers