GLMark2 not available on ICS

Reported by Zach Pfeffer on 2011-12-05
24
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Linaro Android
High
Tony Mansson

Bug Description

Tested 11.12 Preview Release Candidate 2, https://android-build.linaro.org/builds/~linaro-android/staging-panda-11.12-release/#build=2 and it didn't work.

Zach Pfeffer (pfefferz) wrote :

Sorry...not didn't work, wasn't available.

Fathi Boudra (fboudra) on 2011-12-22
Changed in linaro-android:
importance: Undecided → High
milestone: none → 12.01
Zach Pfeffer (pfefferz) on 2012-01-06
Changed in linaro-android:
assignee: nobody → Tony Mansson (tony-mansson)
Changed in linaro-android:
status: New → In Progress
Tony Mansson (tony-mansson) wrote :

I have submitted change 1376 to add glmark2 to 4.0.3 manifests. It was not possible to test properly because launcher keeps stopping in staging snowball in current builds, but it builds fine and I was able to start it from the command line. No output on screen though. Debugging should continue when staging Snowball is stable.

Changed in linaro-android:
status: In Progress → Fix Committed
Botao Sun (botao-sun) wrote :

The GLMark2 can be launched successfully on the 12.01 RC build for iMX53:

https://android-build.linaro.org/builds/~linaro-android/staging-imx53-12.01-release/#build=6

However, the test can't be performed because the GLMark2 prompted the message that:

"Glmark2 cannot run because it couldn't find a suitable EGLConfig for GLES2.0. Please check that proper GLES2.0 drivers are installed."

Changed in linaro-android:
status: Fix Committed → Fix Released
Botao Sun (botao-sun) wrote :

Refer to this bug for the next step:

https://bugs.launchpad.net/linaro-android/+bug/937598

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers