Android audio plays but not audible

Reported by Harikrishna on 2011-09-28
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Linaro Android
High
Annamalai Lakshmanan
linaro-landing-team-samsung
Fix Released
Medium
Giridhar BM

Bug Description

Build: https://android-build.linaro.org/builds/~linaro-android/staging-origen-11.09-release/#2

Using the above build on origen Androig music player show audio play progress ( i.e the progress bar moves), but nothing seems to be audible.

Harikrishna (s-hari) on 2011-09-28
visibility: private → public
Changed in linaro-landing-team-samsung:
assignee: nobody → Giridhar BM (giridhar-bm)
status: New → Confirmed
Usman Ahmad (usman-ah) on 2012-02-03
Changed in linaro-landing-team-samsung:
importance: Undecided → Medium
Zach Pfeffer (pfefferz) wrote :
Changed in linaro-android:
status: New → Fix Released
importance: Undecided → High
assignee: nobody → Annamalai Lakshmanan (annamalai-lakshmanan)
milestone: none → 12.02
Changed in linaro-landing-team-samsung:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers