origen android sd doen't get mounted on to gallery

Reported by Harikrishna on 2011-09-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linaro Android
Medium
Amit Pundir
linaro-landing-team-samsung
Fix Released
Medium
Unassigned

Bug Description

Build: https://android-build.linaro.org/builds/~linaro-android/staging-origen-11.09-release/#2

Using above build on origen , sd card will not get mounted on to gallery , even after manual mount on to /mnt/sdcard/ gallery displays "SD Card unmounted or not present"

Harikrishna (s-hari) on 2011-09-28
visibility: private → public
Changed in linaro-landing-team-samsung:
status: New → Confirmed
Alexander Sack (asac) wrote :

whats the background on this one? do we know?

Botao Sun (botao-sun) wrote :

1. I think this bug still exists in the latest Origen Android build.

2. This bug has been there for a long time, and it seems that not only Origen, but also for the other boards.

3. We should consider seriously to fix this bug now. It blocks camera, recorder, gallery and it also reduce the flexibility to write data on SD card.

Botao Sun (botao-sun) on 2011-11-17
Changed in linaro-android:
importance: Undecided → Medium
status: New → Confirmed
Amit Pundir (pundiramit) wrote :

Fix committed in linaro_android_4.0.3 branch http://review.android.git.linaro.org/#change,1323

Changed in linaro-android:
status: Confirmed → Fix Committed
assignee: nobody → Amit Pundir (pundiramit)
Amit Pundir (pundiramit) on 2011-12-29
Changed in linaro-android:
status: Fix Committed → Fix Released
milestone: none → 12.01
Usman Ahmad (usman-ah) on 2012-02-03
Changed in linaro-landing-team-samsung:
importance: Undecided → Medium
Tushar Behera (tusharbehera) wrote :

@Usman
As per the comment from pundiramit, the bug seems to have been fixed.

Changed in linaro-landing-team-samsung:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers