11.09 Beagle build 4 is extremely slow on Beagle xM

Bug #859737 reported by Zach Pfeffer on 2011-09-26
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linaro Android
Won't Fix
Low
vishal

Bug Description

The UI is extremely slow on https://android-build.linaro.org/builds/~linaro-android/beagle-11.09-release/#build=4 on the first boot, the second boot is a little better.

Zach Pfeffer (pfefferz) on 2011-09-26
Changed in linaro-android:
status: New → Confirmed
importance: Undecided → Medium
assignee: nobody → vishal (vishalbhoj)
milestone: none → 11.10
Zach Pfeffer (pfefferz) wrote :

I ran an experiment. On my Beagle C4 I ran the build with a:

SanDisk SDHC class 4 4 GB card
MicroSD class 4 Kingston card

I saw the slowness with MicroSD class 4 Kingston card

but not with SanDisk SDHC class 4 4 GB card

So I think this is just an SD card issue.

Changed in linaro-android:
assignee: vishal (vishalbhoj) → Zach Pfeffer (pfefferz)
status: Confirmed → Won't Fix
Zach Pfeffer (pfefferz) wrote :

There may be something about how the image is placed on the card that's affecting performance. Keep the bug on simmer while we look at it.

Changed in linaro-android:
status: Won't Fix → In Progress
assignee: Zach Pfeffer (pfefferz) → vishal (vishalbhoj)
importance: Medium → Low
Changed in linaro-android:
milestone: 11.10 → backlog
Amit Pundir (pundiramit) wrote :

Marking Gingerbread open bugs to "Won't fix" state (on Linaro-Android helpdesk) as fixes are done only on ICS track now. Please raise this bug again against latest Linaro-ICS release if it still exist.

Changed in linaro-android:
status: In Progress → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers