The auto builder can't build the Panda LEB

Bug #808793 reported by Zach Pfeffer on 2011-07-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linaro Android
Fix Released
Critical
Zach Pfeffer

Bug Description

Starting with build

build 17 is failing with:

Checking out files: 100% (4679/4679), done.
error: revision refs/tags/android-2.3.4_r1 in android.git.kernel.org/platform/external/elfcopy not found
Build step 'Execute shell' marked build as failure
Archiving artifacts
Finished: FAILURE

Zach Pfeffer (pfefferz) on 2011-07-11
Changed in linaro-android:
status: New → Confirmed
importance: Undecided → Critical
assignee: nobody → Andy Green (andy-openmoko)
Zach Pfeffer (pfefferz) on 2011-07-11
Changed in linaro-android:
assignee: Andy Green (andy-openmoko) → Zach Pfeffer (pfefferz)
Zach Pfeffer (pfefferz) wrote :

This was a transient problem with the 0xbench repo. It has since been fixed.

Changed in linaro-android:
status: Confirmed → Fix Released
milestone: none → 11.07
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers