musl needs porting to aarch64

Bug #1314104 reported by Riku Voipio
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linaro AArch64 cross-distro work
Low
Unassigned

Bug Description

Musl is a new minimal c library (see: http://www.musl-libc.org/ ).

It comes with x86/x86_64, arm, mips, superh, microblaze and ppc support.

Musl doesn't yet have many reverse dependencies, but seems several projects are switching to it.

Changed in linaro-aarch64:
importance: Undecided → Low
Revision history for this message
bortis (bortis) wrote :

The package musl-1.1.8 will be uploaded to debian shortly. This will result in the enablement of the aarch64 port on the next package sync.

If you want to test for yourself:
Download the package sources dput -x https://launchpad.net/~bortis/+archive/ubuntu/musl/+files/musl_1.1.8-0~vivid1.dsc and build the package locally.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers