failed to load flash player on "www.stickam.co.jp"

Bug #901255 reported by tomo horaguchi on 2011-12-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Lightspark
Medium
Unassigned

Bug Description

on www.stickam.co.jp, it's said that flash player installed is too old and need to update.

Chrome version : 16.0.912.59 beta-m

I'm using the latest stable version of lightspark.

Antti Ajanki (aajanki) wrote :

The above domain name has expired but I suppose this is the same site: http://http://www.stickam.jp/

It doesn't anymore complain about Flash player being too old (I believe Lightspark "Flash version" has been increased) but the site doesn't still work. Error from the log is

ERROR: Unhandled ActionScript exception in VM TypeError: Cannot set on null

Changed in lightspark:
importance: Undecided → Medium
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers