VDPAU support

Reported by Patryk Skorupa on 2011-09-26
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Lightspark
Medium
Unassigned

Bug Description

Adobe Flash support vdpau, but it is so unstable that it sometimes crashes even Xorg. It would be really nice to have working support for vdpau in lightspark to be able to enjoy full hd movies on low end hardware with nvidia cards.

From what I know ffmpeg has support for vdpau ( http://www.phoronix.com/scan.php?page=news_item&px=Njk3MQ ) so this shouldn't difficult to achieve

Jani Monoses (jani) wrote :

There's an old vaapi-support branch which if revived and working (no idea what the status was back then) may be able to support vpda via the vaapi-vdpau bridge. I am not sure how much these projects are properly upstreamed andshipped in modern distros.

Changed in lightspark:
status: New → Confirmed
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers