Comment 2 for bug 796425

Peter Williams (k-peter) wrote :

Forgot to say: using Lightspark 0.4.8.1 from Fedora 15.