Lightspark does not allow to view gallery sites with Slideshowpro

Bug #763603 reported by Xavier Guillot on 2011-04-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Lightspark
Medium
Unassigned

Bug Description

Hello,

Lots of sites provide photo galleries and diaporamas with Slideshowpro : http://slideshowpro.net

But with Lightspark 0.4.6.1 and Firefox 4 on Ubuntu Natty 64 beta2 (and Gnash plugin installed, but not Adobe flash), nothing appears on sites using this technology, screen remains completely black (and no error message).

Examples : http://slideshowpro.net/examples/

Normally, at bottom of screen, a gallery with all miniatures of displayed photos is shown horizontally, with at right or left side some commands (arrow to go next, previous, first or last photo of the slideshow), hovering one of the photos shows a small picture of it, clicking shows the photo in big size on the center of screen, where diaporama plays.

I don't know if it is easy to implement or if it comes from my configuration, as for the moment Gnash works very well, but Lightspark for nothing (videos, milibris reading, slideshowpro...).

Thanks in advance. Xavier

tags: added: lightspark slideshowpro
Xavier Guillot (valeryan-24) wrote :
tags: added: websitesupport
removed: lightspark
Changed in lightspark:
status: New → Confirmed
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers