++ Tutorial site "Glitch" v0.70

Bug #1011254 reported by zahurdias on 2012-06-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Lightspark
Medium
Unassigned

Bug Description

http://www.onebyonedesign.com/tutorials/as3site/site/site.swf

1. Text not centered on button
2. no click sound if you hover over button

Works in Windows Flash Player 9

zahurdias (zahurdias) wrote :

Also flickers badly if you open 2 tabs of the same url

Antti Ajanki (aajanki) on 2012-07-07
Changed in lightspark:
importance: Undecided → Medium
status: New → Confirmed
tags: added: websitesupport

It seems to work quite ok with current git. Moreover, I does see any flicker. Unfortunately. It may lock up on close.

Changed in lightspark:
status: Confirmed → Fix Committed
status: Fix Committed → Confirmed

1. It fails to play sound; if you hover the mouse over the button you
get a "click".
2. Text is not centered on button
3. Hangs quite often on this page.

El 28/10/12 03:21, Alessandro Pignotti escribió:
> It seems to work quite ok with current git. Moreover, I does see any
> flicker. Unfortunately. It may lock up on close.
>

zahurdias (zahurdias) on 2012-11-12
description: updated
summary: - Tutorial sample site fails to work properly
+ Tutorial site fails to work properly in 0.70
zahurdias (zahurdias) on 2012-11-23
description: updated
summary: - Tutorial site fails to work properly in 0.70
+ ++ Tutorial site fails to work properly in 0.70
zahurdias (zahurdias) on 2012-11-24
summary: - ++ Tutorial site fails to work properly in 0.70
+ ++ Tutorial site "Glitch" v0.70
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers