dash home lens does not include recent files...

Bug #946980 reported by Nick on 2012-03-05
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Medium
Michal Hruby
libunity
Fix Released
Medium
Michal Hruby
libunity (Ubuntu)
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

...until visiting files lens

Seems obvious that it should show recent files without having to visit the files lens.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: unity 5.4.0-0ubuntu2
ProcVersionSignature: Ubuntu 3.2.0-17.27-generic 3.2.6
Uname: Linux 3.2.0-17-generic x86_64
ApportVersion: 1.94-0ubuntu1
Architecture: amd64
CompizPlugins: [core,composite,opengl,compiztoolbox,decor,vpswitch,snap,mousepoll,resize,place,move,wall,grid,regex,imgpng,session,gnomecompat,animation,fade,unitymtgrabhandles,workarounds,scale,expo,ezoom,unityshell]
Date: Mon Mar 5 23:03:49 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120301)
ProcEnviron:
 LANGUAGE=en_NZ:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_NZ.UTF-8
 SHELL=/bin/bash
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Nick (soapduk) wrote :
Nick (soapduk) wrote :

Oh, forgot to mention that recent files will also appear after loading a file, eg text file in Gedit.

Can you clarify what you are looking for? You would like the recent files to be shown with the shortcuts on the dash home?

Yes. The new dash home lens for 12.04 contains recent apps as well as
recent files but the recent files do not display by default for me.

On 06/03/2012, Matt Parlette <email address hidden> wrote:
> Can you clarify what you are looking for? You would like the recent
> files to be shown with the shortcuts on the dash home?
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/946980
>
> Title:
> dash home lens does not include recent files...
>
> Status in “unity” package in Ubuntu:
> New
>
> Bug description:
> ...until visiting files lens
>
> Seems obvious that it should show recent files without having to visit
> the files lens.
>
> ProblemType: Bug
> DistroRelease: Ubuntu 12.04
> Package: unity 5.4.0-0ubuntu2
> ProcVersionSignature: Ubuntu 3.2.0-17.27-generic 3.2.6
> Uname: Linux 3.2.0-17-generic x86_64
> ApportVersion: 1.94-0ubuntu1
> Architecture: amd64
> CompizPlugins:
> [core,composite,opengl,compiztoolbox,decor,vpswitch,snap,mousepoll,resize,place,move,wall,grid,regex,imgpng,session,gnomecompat,animation,fade,unitymtgrabhandles,workarounds,scale,expo,ezoom,unityshell]
> Date: Mon Mar 5 23:03:49 2012
> InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64
> (20120301)
> ProcEnviron:
> LANGUAGE=en_NZ:en
> TERM=xterm
> PATH=(custom, no user)
> LANG=en_NZ.UTF-8
> SHELL=/bin/bash
> SourcePackage: unity
> UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/unity/+bug/946980/+subscriptions
>

--
Sent from my mobile device

Nick

Changed in unity (Ubuntu):
status: New → Confirmed
Changed in unity:
status: New → Confirmed
Nick (soapduk) wrote :

Downloading a file will also cause both the 'recent files' & 'recent downloads' to appear. Likewise, loading a file or changing lens will cause recent files and downloads to appear, when user moves back to the 'home' lens.

Michal Hruby (mhr3) on 2012-03-06
Changed in libunity:
status: New → Confirmed
Michal Hruby (mhr3) on 2012-03-06
Changed in libunity:
status: Confirmed → In Progress
assignee: nobody → Michal Hruby (mhr3)
importance: Undecided → Medium
Changed in unity:
status: Confirmed → In Progress
importance: Undecided → Medium
assignee: nobody → Michal Hruby (mhr3)
Changed in libunity:
status: In Progress → Fix Committed
Didier Roche (didrocks) on 2012-03-12
Changed in unity:
milestone: none → 5.6.0
status: In Progress → Fix Committed
Didier Roche (didrocks) on 2012-03-12
Changed in libunity:
status: Fix Committed → Fix Released
Changed in unity:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libunity - 5.6.0-0ubuntu1

---------------
libunity (5.6.0-0ubuntu1) precise; urgency=low

  * New upstream release.
    - unity-applications-daemon crashed with SIGSEGV in
      dee_sequence_model_free_row() (LP: #916356)
    - dash home lens does not include recent files... (LP: #946980)
 -- Didier Roche <email address hidden> Mon, 12 Mar 2012 11:48:54 +0100

Changed in libunity (Ubuntu):
status: New → Fix Released
Launchpad Janitor (janitor) wrote :
Download full text (4.1 KiB)

This bug was fixed in the package unity - 5.6.0-0ubuntu1

---------------
unity (5.6.0-0ubuntu1) precise; urgency=low

  * New upstream release.
    - compiz crashed with SIGSEGV in g_type_check_instance_cast()
      (LP: #862972)
    - compiz crashed with SIGABRT in __gnu_cxx::__verbose_terminate_handler()
      (LP: #926793)
    - compiz crashed with SIGSEGV in gdk_pixbuf_get_width() (LP: #937421)
    - Unity causes ibus to not work correctly (spaces incorrectly placed)
      (LP: #880876)
    - Dash - update Dash keyboard shortcuts so the 'CTRL + TAB' switches
      between Lenses and 'TAB' by itself moves the focus between categories
      (LP: #891648)
    - HUD - closing a window with <Alt>+<F4> opens the hud (LP: #923410)
    - unity-applications-daemon crashed with SIGSEGV in
      dee_sequence_model_free_row() (LP: #916356)
    - Launcher, Window Management - Launcher reveal should not be triggered
      when dragging a window (LP: #928805)
    - lenses are loaded on start, should be lazy loaded (LP: #929506)
    - Trash icon jumps about when trying to drag an icon onto it (LP: #932365)
    - HUD loses keypresses for the first second after opening (LP: #932906)
    - HUD doesn't give the focus back to the active application after dash/hud
      use (LP: #934061)
    - Launcher - unpinned apps show with empty pips in the launcher as if they
      exist on another workspace (LP: #937898)
    - Unity Dash should support Keywords parameter in .desktop (formerly X
      -GNOME-Keywords or X-AppInstall-Keywords) (LP: #941231)
    - Support FD.o Desktop Actions spec (LP: #942042)
    - Unity hangs when touching my touchpad/trackpad (LP: #942625)
    - [regression] Pressing alt doesn't show the menu title bar in top panel
      (LP: #943194)
    - Alt + F (or other mnemonic) doesn't work in gnome-terminal (LP: #943239)
    - [unity 5.6] Using Alt+F1 or Alt+F2 sends a ";3P" or ";3Q" to the active
      windows (LP: #943456)
    - [unity 5.6] holding alt and pressing a direction opens the alt-tab list
      in a buggy way (LP: #943902)
    - [unity-5.6] can't enter accents (^o->) in the dash since recent updates
      (LP: #944674)
    - Dash - Keyboard navigation for search filters is broken (LP: #844033)
    - Dash - If mouse highlights one icon in grid, keyboard navigation
      highlights another, so there are 2 highlighted icons (LP: #817436)
    - Alt+Tab default delay of 150ms is too long (LP: #888636)
    - Keyboard shortcut - F10 shortcut is used to show menu and this is wrong
      (LP: #878492)
    - Dash - Currently the app lens doesn't show applications that are
      available for purchase (LP: #916121)
    - Chromium is running, but not showing in launcher or alt-tab.
      (LP: #918474)
    - Dash - Different states of rating stars, and dimensions (LP: #924884)
    - alt-tab confused by a multiple instances of an application on different
      workspaces (LP: #925484)
    - Launcher - Icons are not colorized properly (LP: #930949)
    - Remove glow from Alt-tab edge and Search Field image assets
      (LP: #933578)
    - "Left Mouse Drag" and "Middle Mouse Drag" should be translatable
      (LP: #930510)
    - Launcher switcher...

Read more...

Changed in unity (Ubuntu):
status: Confirmed → Fix Released
Adolfo Jayme (fitojb) on 2014-01-11
no longer affects: libunity (Ubuntu Quantal)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers