xul-ext-notify should be installed by default with Firefox

Reported by Damien Cassou on 2010-11-10
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Thunderbird Indicator
Undecided
Unassigned
firefox (Ubuntu)
Wishlist
Unassigned

Bug Description

The package xul-ext-notify replaces Firefox download notification by ubuntu notifications. This package should probably be installed when firefox is installed.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: xul-ext-notify 1.5.4-4build1
ProcVersionSignature: Ubuntu 2.6.35-22.35-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
NonfreeKernelModules: nvidia wl
Architecture: i386
Date: Wed Nov 10 15:06:45 2010
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Alpha i386 (20100831.2)
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: notify-extension

Damien Cassou (cassou) wrote :
Rolf Leggewie (r0lf) wrote :

moving over to firefox package so the devs can decide whether or not they want to add the package to recommends

affects: notify-extension (Ubuntu) → firefox (Ubuntu)
Changed in firefox (Ubuntu):
importance: Undecided → Wishlist
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers