Indicator shows gibberish on non-latin folders

Bug #657955 reported by Paulus on 2010-10-10
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Thunderbird Indicator
Undecided
Unassigned

Bug Description

I have thunderbird 3.1.4 with russian localization. My Inbox folder is spelled therefore Входящие. I get gibberish in the indicator applet, and the patch to solve the problem is attached :)

Paulus (paulmd-ya) wrote :
shoo_ash (ash-mail) wrote :

Thanks for the patch!
It works)

Ruben Verweij (ruben-verweij) wrote :

Thanks for your bug report and especially the patch!
I have fixed it, it will be released in the new version.

Changed in libnotify-mozilla:
assignee: nobody → Ruben Verweij (ruben-verweij)
status: New → Fix Committed
Changed in libnotify-mozilla:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers