Version 1.0.2 not replacing version 1.0.1

Bug #1541098 reported by SwaJime on 2016-02-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libnih
Undecided
Unassigned

Bug Description

I downloaded 1.0.2 and ran
     ./configure
     make
     make install

Everything appears to work fine.

# rpmquery libnih
libnih-1.0.1-7.el6.x86_64

Then when I try to install upstart-1.13.1, I get this:
checking for NIH... no
configure: error: Package requirements (libnih >= 1.0.2) were not met:

No package 'libnih' found

SwaJime (john-swajime) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments