autogen barfs on automake1.11

Bug #456895 reported by Robert Collins on 2009-10-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
liblauncher
Undecided
Unassigned

Bug Description

this is with automake1.11 installed.
Really, it should try plain ol 'automake'.

./autogen.sh
checking for autoconf >= 2.53...
 testing autoconf2.50... not found.
  testing autoconf... found 2.64
checking for automake >= 1.9...
 testing automake-1.10... not found.
  testing automake-1.9... not found.
***Error***: You must have automake >= 1.9 installed
  to build Package. Download the appropriate package for
  from your distribution or get the source tarball at
    http://ftp.gnu.org/pub/gnu/automake/automake-1.9.tar.gz

checking for libtool >= 1.5...

Neil J. Patel (njpatel) on 2009-10-27
Changed in liblauncher:
status: New → Fix Committed
LaserJock (laserjock) wrote :

I tried this with Lucid's liblauncher and it seemed to work fine so I'm marking it as Fix Released. Feel free to reopen the bug report if this comes up again.

Changed in liblauncher:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers