Support launching non-containerized applications

Bug #1589636 reported by Christopher Townsend on 2016-06-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Libertine
Status tracked in Devel
Devel
Low
Christopher Townsend
Trunk
Low
Christopher Townsend
libertine (Ubuntu)
Low
Christopher Townsend

Bug Description

As discussed, we need to support launching snap package applications in both U7 and U8.

At a start, we would need:

1. New snappy backend
2. "--no-container" option to tell libertine-launch that it's a non container package
3. ?

Related branches

Changed in libertine (Ubuntu):
status: New → Triaged
importance: Undecided → Low
Changed in libertine:
milestone: 1.2 → 1.3
Changed in libertine:
milestone: 1.3 → 1.4
description: updated
summary: - Support launching snap package applications
+ Support launching non-containerized applications
Changed in libertine (Ubuntu):
status: Triaged → In Progress
assignee: nobody → Christopher Townsend (townsend)
Changed in libertine:
milestone: 1.4 → 1.5
Changed in libertine (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers