Lernid web-browser is slow in Ubuntu 10.10

Bug #793780 reported by Martin Owens
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Lernid
High
Unassigned

Bug Description

Using the PPA version 0.8.1 multiple people have reported that Lernid is very slow. This is possibly a gtk/webkit issue but the version in natty is the same as maverick.

Related branches

Revision history for this message
Valeriy Krivoshiya (kavaleras) wrote :

It seems like problem is only with page https://wiki.ubuntu.com/Classroom
In Midori browser broblem with this page is the same.

Revision history for this message
John S. Gruber (jsjgruber) wrote :

Thank you for filing this bug report and helping the Lernid project.

Changed in lernid:
status: New → Confirmed
importance: Undecided → Medium
Revision history for this message
Elizabeth K. Joseph (lyz) wrote :

Seeing this behavior with Lucid as well, Natty is not impacted. It seems to only be with wiki.ubuntu.com pages so far (not all https pages) and changing to another tab (Schedule or Terminal) stops it from being so slow and resource intensive. Unfortunately Lernid loads up with an ubuntu wiki page for default so this makes start-ups particularly painful - on my netbook it uses all of the CPU for several minutes and makes my machine unusable.

I think the Importance of this one should be bumped up on this one because we do still have a number of folks using Lucid, and will for the foreseeable future (at least until next year when 12.04 comes out).

Revision history for this message
John S. Gruber (jsjgruber) wrote :

It's a problem with Maverick, too. Bumped up to high. I didn't think there was anything to be done, but I may seem a glimmer by way of the smart people at the Midori project.

I'll definitely research it and fix it (or address it somehow) if I can.

Changed in lernid:
importance: Medium → High
Revision history for this message
John S. Gruber (jsjgruber) wrote :

I've built the potential fix (at least it works for me) in ppa:jsjgruber/lernid-proposed . For essential information to use the build see https://launchpad.net/~jsjgruber/+archive/lernid-proposed . Versions are 0+227+201107100322+proposed~lucid1 for lucid and 0+227+201107100318+proposed~maverick1 for maverick.

Revision history for this message
John S. Gruber (jsjgruber) wrote :

Later versions are being built tonight including this and another fix. Versions will increase to include today's date.

Changed in lernid:
status: Confirmed → Triaged
Changed in lernid:
status: Triaged → Fix Released
milestone: none → 0.8.1.5
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers