URLs in chat area should be clickable

Bug #530810 reported by Алексей Капранов (Alex Kapranoff)
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Lernid
Undecided
Unassigned

Bug Description

This one is simple and easy. Make all URLs in classroom and chat areas clickable.

Related branches

Michael Budde (mbudde)
Changed in lernid:
milestone: none → 0.7
Michael Budde (mbudde)
Changed in lernid:
status: New → Fix Committed
Revision history for this message
Алексей Капранов (Alex Kapranoff) (kkapp) wrote :

There's a regression. Looks like it's no more possible to select links for copying to clipboard. Will try to work on it later today.

Revision history for this message
Алексей Капранов (Alex Kapranoff) (kkapp) wrote :

Fixed that in the same branch.

Changed in lernid:
status: Fix Committed → Fix Released
Revision history for this message
John S. Gruber (jsjgruber) wrote :

This is working in 0.8.0.1 in natty.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers