String should use plural

Bug #515389 reported by grofaty
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Lernid
Undecided
Unassigned

Bug Description

I tried to translate string: "IRC commands is not yet supported.", but I think there should be "are" instead of "is", because commands is a plural.

Revision history for this message
Nigel Babu (nigelbabu) wrote :

I've attached a patch to correct this.

Changed in lernid:
status: New → Confirmed
Revision history for this message
Michael Budde (mbudde) wrote :

Thanks! I have applied your patch.

Changed in lernid:
status: Confirmed → Fix Committed
Michael Budde (mbudde)
Changed in lernid:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers