can't run leonov on up to date bzr plus up to date intrepid

Bug #272868 reported by Jonathan Jesse on 2008-09-21
4
Affects Status Importance Assigned to Milestone
Leonov
Undecided
Unassigned

Bug Description

Running python leonov.py from the command line and receive the following:
onathan@intrepid:~/projects/leonov-kde$ python leonov.py
Traceback (most recent call last):
  File "leonov.py", line 28, in <module>
    from leonov.backend import config, Global
  File "/home/jonathan/projects/leonov-kde/leonov/__init__.py", line 20, in <module>
    import backend
  File "/home/jonathan/projects/leonov-kde/leonov/backend/__init__.py", line 27, in <module>
    from launchpadapi import Launchpad_Credentials, LaunchpadApi, LaunchpadPeople
  File "/home/jonathan/projects/leonov-kde/leonov/backend/launchpadapi.py", line 20, in <module>
    from launchpadlib.launchpad import Launchpad, STAGING_SERVICE_ROOT
ImportError: No module named launchpadlib.launchpad
jonathan@intrepid:~/projects/leonov-kde$

Currently synced with leonov-kde branch and running on an intrepid box. Had no errors in the make

Harald Sitter (apachelogger) wrote :

You need to install python-launchpadlib for current bzr.

Changed in leonov:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers