Support Python 3, drop support for Python 2 < 2.6

Bug #1096475 reported by Barry Warsaw on 2013-01-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lazr.smtptest
High
Barry Warsaw

Bug Description

This bug will track Python 3 support. All Python 2 < 2.6 should be dropped.

Related branches

Barry Warsaw (barry) on 2013-01-05
Changed in lazr.smtptest:
status: New → In Progress
importance: Undecided → High
assignee: nobody → Barry Warsaw (barry)
Barry Warsaw (barry) on 2013-01-07
Changed in lazr.smtptest:
milestone: none → 2.0
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers