The nose package is not an install dependency

Bug #1649726 reported by Aurélien Bompard on 2016-12-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lazr.config
High
Barry Warsaw

Bug Description

The setup.py file lists "nose" in the install_requires. It does not look like this package is actually needed to run lazr.config. If it's only needed for testing, please move it to the tests_requires keyword.

Barry Warsaw (barry) on 2017-02-07
Changed in lazr.config:
milestone: none → 2.2
assignee: nobody → Barry Warsaw (barry)
importance: Undecided → High
status: New → In Progress
Barry Warsaw (barry) on 2017-02-09
Changed in lazr.config:
status: In Progress → Fix Committed
Barry Warsaw (barry) on 2017-02-09
Changed in lazr.config:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers