please update arndale uboot

Bug #1169644 reported by Riku Voipio on 2013-04-16
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
LAVA Validation Lab
Fix Released
High
Dave Pigott

Bug Description

Looking at:

http://validation.linaro.org/lava-server/scheduler/job/51889/log_file#entry32

we see:

U-Boot 2013.01.-rc1 (Jan 24 2013 - 09:59:46) for ARNDALE5250

Which results:

3kvm [1]: HYP mode not available3kvm [1]: HYP mode not available

We need an uboot with the following patch for kvm testing:

https://git.linaro.org/gitweb?p=boot/u-boot-linaro-stable.git;a=commit;h=3d28a181aab5edeb24a8c5ffe3a4162f7462aa2b

This is included in 2013.03 release uboot.

Related branches

Changed in lava-master-image-scripts:
status: New → Confirmed
importance: Undecided → High
assignee: nobody → Dave Pigott (dpigott)
Fathi Boudra (fboudra) on 2013-04-17
affects: lava-master-image-scripts → lava-lab
Changed in lava-lab:
milestone: none → 2013.04
Dave Pigott (dpigott) wrote :

This echoes a conversation I was having with Ryan Harkin this morning - it's probably about time we re-baselined all master images in the lab. The current baseline is 12.02, and it's all a bit of a mess because some boards (eg vexpress, snowball) are baselined to 13.03, others to 12.06 etc. I'll make the blanket change and update the Arndales, and then over time migrate all the other boards. Maybe make it a backlog BP that we can assign to Matt when he joins.

Dave Pigott (dpigott) on 2013-04-17
Changed in lava-lab:
status: Confirmed → In Progress
Dave Pigott (dpigott) on 2013-04-17
Changed in lava-lab:
status: In Progress → Fix Committed
Dave Pigott (dpigott) on 2013-04-23
Changed in lava-lab:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers