Comment 1 for bug 925154

I've marked this critical because the page has stopped working (and we didn't intend to break it for IE8); IE8 is a supported browser for YUI.