+addpackage form contains nonsensical "Packaging" field

Bug #89392 reported by Stuart Bishop on 2007-03-03
4
Affects Status Importance Assigned to Milestone
Launchpad itself
Low
Unassigned

Bug Description

When trying to link the pytz product with its packages in Ubuntu, I got stuck on the form <https://beta.launchpad.net/pytz/main/+addpackage>.

The final menu is labelled "Packaging" and contains options "Primary Product" and "SourcePackage Includes Product". This makes absolutely no sense to a product author.

Related branches

description: updated
Changed in launchpad:
importance: Undecided → Medium
status: Unconfirmed → Confirmed
Matthew Paul Thomas (mpt) wrote :

The page also should not use the phrases "Use this form" (because I can already see it's a form) or "supported distribution" (because that doesn't mean what people are likely to think it means).

Changed in launchpad-foundations:
status: Confirmed → Triaged
Curtis Hovey (sinzui) on 2009-10-09
affects: launchpad-foundations → launchpad-registry
Changed in launchpad-registry:
importance: Medium → Low
Curtis Hovey (sinzui) on 2009-10-16
Changed in launchpad-registry:
status: Triaged → In Progress
assignee: nobody → Curtis Hovey (sinzui)
milestone: none → 3.1.10
Curtis Hovey (sinzui) wrote :

Fixed in launchpad devel r9727.

Changed in launchpad-registry:
status: In Progress → Fix Committed

Fixed released in launchpad-project 3.1.10.

Changed in launchpad-registry:
status: Fix Committed → Fix Released
Curtis Hovey (sinzui) on 2017-05-15
Changed in launchpad:
assignee: Curtis Hovey (sinzui) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers