Add a way to hide all translations for a distro releases

Reported by Carlos Perelló Marín on 2007-03-01
8
Affects Status Importance Assigned to Milestone
Launchpad itself
High
Carlos Perelló Marín

Bug Description

Current process to open a distro release for translations is:

- Copy whatever its parent release had.
- Import all new .po and .pot files for that new distro release.

The problem is that step 2 takes a couple of days and step 1 already shows the distro release as available for translations so we need a way to hide those translations until everything is in place.

Changed in rosetta:
importance: Undecided → High
status: Unconfirmed → Confirmed
Changed in rosetta:
assignee: nobody → carlos
status: Confirmed → In Progress
Jeroen T. Vermeulen (jtv) wrote :

Revision 4268

Changed in rosetta:
status: In Progress → Fix Committed
Changed in rosetta:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers