"Link to Ubuntu Package" doesn't allow choosing a release

Bug #83357 reported by Matthew Paul Thomas on 2007-02-05
16
Affects Status Importance Assigned to Milestone
Launchpad itself
Low
Unassigned

Bug Description

<https://launchpad.net/evolution/+translations> says that "For Evolution, Launchpad currently recommends translating “Hoary evolution”." This is because the Evolution product is linked to the "evolution" package in Warty (which is open for translations) and in Feisty (which isn't), but not in any release in between.

It should be possible to fix this problem by linking the product to the Ubuntu package. But it isn't, because <https://launchpad.net/evolution/head/+ubuntupkg> doesn't let you choose any release other than Feisty. This should be fixed.

Related branches

Changed in launchpad:
importance: Undecided → Medium
status: New → Confirmed
Changed in launchpad-foundations:
status: Confirmed → Triaged
Curtis Hovey (sinzui) on 2009-10-09
affects: launchpad-foundations → launchpad-registry
Changed in launchpad-registry:
importance: Medium → Low
Curtis Hovey (sinzui) wrote :

The +ubuntupkg view should be removed. +packaging does permit the linking to any Ubuntu series. The +packaging view can be altered to default to the current Ubuntu focus of development.

Curtis Hovey (sinzui) on 2009-10-21
Changed in launchpad-registry:
status: Triaged → In Progress
assignee: nobody → Curtis Hovey (sinzui)
Curtis Hovey (sinzui) on 2009-10-21
Changed in launchpad-registry:
milestone: none → 3.1.10
Curtis Hovey (sinzui) wrote :

Fixed in launchpad devel r9752.

Changed in launchpad-registry:
status: In Progress → Fix Committed

Fixed released in launchpad-project 3.1.10.

Changed in launchpad-registry:
status: Fix Committed → Fix Released
Curtis Hovey (sinzui) on 2017-05-15
Changed in launchpad:
assignee: Curtis Hovey (sinzui) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers