Gratification and assurance when posting on a "Fix Released" issue

Bug #787656 reported by Evan Carroll on 2011-05-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Launchpad itself
Undecided
Unassigned

Bug Description

I recently wrote a pretty detailed comment on, https://bugs.launchpad.net/launchpad/+bug/35646 However, I didn't get any signal that anyone would look at the issue. In fact the issue is marked as "Fix Released". Because I saw no visual indicator that anything would happen when I posted my new comment on this closed issue, and because I couldn't Reopen, or Flag for attention I had to file another bug: https://bugs.launchpad.net/launchpad/+bug/787654 .

Graham Binns (gmb) wrote :

What kind of visual indicator do you think would have stopped you from filing a new bug?

Changed in launchpad:
status: New → Incomplete
Evan Carroll (evancarroll) wrote :

How about "Fix Released, reevaluation requested"

Evan Carroll (evancarroll) wrote :

I want the tracker to know I'm not making a follow-up, my bug is a direct duplicate of that so I either have to create a dupe, or use a mechanism to re-open the bug. Most trackers permit average users to reopen a bug unless it enters a special locked state because of abuse. Maybe launchpad needs that.

Gavin Panella (allenap) wrote :

If we've marked a bug as Fix Released then we believe that the issue is fixed and done with. If you are still experiencing the same problem then it probably indicates that there has been a regression, or that the original fix did not fully address the issue. In either case we would open a new bug. The new bug's description can draw attention to the previous bug. If the issue is still present in Launchpad we will not mark it as a duplicate of a Fix Released bug. In short, don't worry, just file a new bug if you're in doubt and we'll triage it.

Evan Carroll (evancarroll) wrote :

Excellent, I've made a bug report for you then. You can close this one.

https://bugs.launchpad.net/launchpad/+bug/787693

Gavin Panella (allenap) on 2011-05-24
Changed in launchpad:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers