Could not find link to +editsshkey on user page

Bug #747695 reported by Christian Boltz
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Launchpad itself
High
Unassigned

Bug Description

The link for adding a SSH key in Launchpad seems to be a well-kept secret ;-) - I had to search the documentation to find it.

Please add a link "add/remove SSH keys" on https://launchpad.net/~USERNAME or https://launchpad.net/~USERNAME/+edit

Revision history for this message
Robert Collins (lifeless) wrote :

I have an edit link - a yellow circle around a black stylised pencil - on https://launchpad.net/~USERNAME. Do you see that?

summary: - +editsshkey not linked on user page
+ Could not find link to +editsshkey on user page
Changed in launchpad:
status: New → Incomplete
Revision history for this message
Christian Boltz (cboltz) wrote :

Unfortunately not - see the attached screenshot.

Revision history for this message
Robert Collins (lifeless) wrote :

Do you have javascript disabled?

Revision history for this message
William Grant (wgrant) wrote :

It's not JavaScript... none of the sprites are loading. Which browser are you using?

Revision history for this message
Robert Collins (lifeless) wrote : Re: [Bug 747695] Re: Could not find link to +editsshkey on user page

Well, there was an edit icon visible (signed ubuntu coc), so the edit
icon is available.

Revision history for this message
Christian Boltz (cboltz) wrote :

Konqueror from KDE 4.6.00 (4.6.0) "release 6" (on openSUSE 11.4). JavaScript is enabled, and the ad blocker only blocks the google analytics JS, which should be unrelated.

Revision history for this message
Julian Edwards (julian-edwards) wrote :

I can confirm this problem using Konqueror, none of the sprites appear.

Changed in launchpad:
status: Incomplete → Opinion
status: Opinion → Triaged
importance: Undecided → High
Revision history for this message
Martin Pool (mbp) wrote : Re: [Bug 747695] Re: +editsshkey not linked on user page

Christian, is this perhaps a dupe of bug 287154?

Revision history for this message
Christian Boltz (cboltz) wrote :

> Christian, is this perhaps a dupe of bug 287154?

No, it is not.
- Bug 287154 is about the hard-to-understand icon
- This bugreport: Konqueror does not display the edit icons at all - see my screenshot in comment #2

Revision history for this message
Robert Collins (lifeless) wrote :

Possibly a dupe of bug 521219? I think it is.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments