failing to +adminteammerge two teams "Constraint not satisfied"

Bug #697530 reported by Steve McInerney on 2011-01-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Launchpad itself
Low
Unassigned

Bug Description

https://edge.launchpad.net/people/+adminteammerge
~debichem-devel being merged onto ~debichem
per https://answers.edge.launchpad.net/launchpad/+question/138244

fails with "Constraint not satisfied"

Related branches

Curtis Hovey (sinzui) on 2011-01-05
tags: added: merge-deactivate
Curtis Hovey (sinzui) wrote :

https://launchpad.net/~debichem-devel is the problem, but there is no message about what specifically is the issue. I see the team has never been activated. Merge only accepts active users and teams. There is nothing for admins and registry members to do in this case. This case is not a bug.

I am keeping this bug open because the message should have explained that merge is for active users and teams.

Changed in launchpad:
status: New → Triaged
importance: Undecided → Low
tags: added: confusing-ui
Curtis Hovey (sinzui) on 2011-04-09
Changed in launchpad:
assignee: nobody → Curtis Hovey (sinzui)
milestone: none → 11.05
status: Triaged → In Progress
Curtis Hovey (sinzui) on 2011-04-12
tags: added: qa-ok
Changed in launchpad:
status: In Progress → Fix Committed
Curtis Hovey (sinzui) on 2011-04-21
Changed in launchpad:
status: Fix Committed → Fix Released
Curtis Hovey (sinzui) on 2017-05-15
Changed in launchpad:
assignee: Curtis Hovey (sinzui) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions