error messages setting up subversion branch imports show a error box with no content

Bug #683129 reported by Chad Miller on 2010-11-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Launchpad itself
High
Unassigned

Bug Description

In project "ubuntuone-android-music", I wish to import the upstream trunk, https://subsonic.svn.sourceforge.net/svnroot/subsonic/trunk/subsonic-android/ , as a branch.

I set ubuntuone-android-client-team as the new owner (a team of which I am a member), and set the branch name to "upstream-subsonic-trunk".

When i hit "Request Import", I'm returned to the form, with a blank error message at the top.

DOM rendered as HTML: <p class="error message"></p>

The underlying cause may be something related to the branch ownership. If I change the owner to my personal account, it succeeds.

Chad Miller (cmiller) wrote :
Chad Miller (cmiller) wrote :

Empty error message is still wrong, but if I choose team "ubuntuone-hackers", the same owner as branch "trunk", as owner of the requested import, it also succeeds.

Jelmer Vernooij (jelmer) on 2010-11-30
affects: launchpad → launchpad-code
Aaron Bentley (abentley) on 2010-12-08
Changed in launchpad-code:
status: New → Triaged
importance: Undecided → Medium
summary: - importing subversion branch causes empty error message
+ error messages setting up subversion branch imports show a error box
+ with no content
Changed in launchpad:
importance: Medium → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments