Comment 7 for bug 663562

Jamie Strandboge (jdstrand) wrote :

This happened again today when trying to publish a security update for hardy-security. I tried both with our unembargo script and on cocoplum:

$ LPCONFIG=production /srv/launchpad.net/codelines/soyuz-production/scripts/ftpmaster-tools/unembargo-package.py -p ubuntu-security -d ubuntu -s hardy-security linux
...
2010-11-29 23:24:13 ERROR linux 2.6.24-28.81 in hardy (linux_2.6.24.orig.tar.gz already exists in destination archive with different contents.)
Confirm this transaction? [yes, no] no

This is preventing publication of an important kernel security update.