OOPSes due to renaming of teams with mailing lists/privacy switch

Bug #608785 reported by Ursula Junque
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Launchpad itself
Low
[LEGACY] Canonical WebOps

Bug Description

Problem is being discussed in https://answers.edge.launchpad.net/launchpad-registry/+question/117954 .

Related OOPS:
OOPS-1662XMLP1
  AssertionError: Email already associated with another team.

Ursula Junque (ursinha)
tags: added: oops
Revision history for this message
Curtis Hovey (sinzui) wrote :

This is not a bug in the code. Do not hack the database when the application tell you something cannot be done. The fix is to unhack the database or continue hacking until is is sorted.

Changed in launchpad-registry:
status: New → Triaged
importance: Undecided → Low
assignee: nobody → Canonical LOSAs (canonical-losas)
status: Triaged → Incomplete
Curtis Hovey (sinzui)
Changed in launchpad-registry:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions