Error message for cross-project merge proposals should be more explicit

Bug #595269 reported by Michael Lustfield on 2010-06-16
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Launchpad itself
Low
Unassigned

Bug Description

I get this error "This branch is not mergeable into lp:ubuntu-website/light-drupal-theme." When I try to propose merging ~ubuntu-drupal-devs/ubuntu-drupal-theme/6.x-2010 into ~ubuntu-website-community/ubuntu-website/light-drupal-theme.

This error should be more descriptive so the user knows why it's not allowed. I don't understand why this wouldn't be allowed.

description: updated
tags: added: launchpad
Robert Collins (lifeless) wrote :

A related case will be merges from gcc-linaro/*->gcc/*

Aaron Bentley (abentley) on 2010-06-30
summary: - Merge proposal not allowed
+ Error message for cross-project merge proposals should be more explicit
Changed in launchpad-code:
importance: Undecided → Low
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers