upgrade_branches script give no feedback when running for a long time

Bug #586467 reported by Ursula Junque on 2010-05-27
4
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Launchpad itself
High
Unassigned

Bug Description

upgrade_branches script has been failing for two days, needs some investigation.

<Ursinha> rockstar, upgrade_branches is still failing
<rockstar> Ursinha, yeah, I'll look into it. I have some other P1 bugs that need to be fixed first.

On Fri, 28 May 2010 05:45:05 you wrote:
> Public bug reported:
>
> upgrade_branches script has been failing for two days, needs some
> investigation.
>
> <Ursinha> rockstar, upgrade_branches is still failing
> <rockstar> Ursinha, yeah, I'll look into it. I have some other P1 bugs
> that need to be fixed first.
>
> ** Affects: launchpad-code
> Importance: Undecided
> Status: New

It isn't failing, it is just taking a long time to run. Some branches take a
long time. Perhaps this bug would be better about reporting status better.

Tim Penhey (thumper) on 2010-06-04
summary: - upgrade_branches script failing
+ upgrade_branches script give no feedback when running for a long time
Changed in launchpad-code:
status: New → Triaged
importance: Undecided → Medium
tags: added: upgrade
Changed in launchpad:
importance: Medium → High
Curtis Hovey (sinzui) on 2011-11-24
tags: added: branches
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers