Unable to mark a bug as private (times out)

Bug #566351 reported by Draycen DeCator on 2010-04-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Launchpad itself
High
Graham Binns

Bug Description

While triaging bugs, I came across a report that was made public by the reporter but still had a Coredump attached and needed to be retraced. When I tried to mark the bug as private, Launchpad timed out. This has been happening for 3 days, and I have had to other users confirm that it is happening for them as well (same report) on every main browser. All other functions seem to still be working (commenting, changing status, etc.). I tested on both edge and non-edge with the same results.

Draycen DeCator (ddecator) wrote :

The report number is bug 562259 and I've attached a screenshot of the error I get.

Micah Gersten (micahg) wrote :

I got this OOPS when I tried to do this on the +secrecy page on edge:
(Error ID: OOPS-1570ED64)

This oops not on edge:

(Error ID: OOPS-1570D119)

Deryck Hodge (deryck) on 2010-04-19
Changed in malone:
status: New → Triaged
importance: Undecided → High
tags: added: oops story-bug-heat
tags: added: timeout
removed: oops
Changed in malone:
assignee: nobody → Tom Berger (intellectronica)
Deryck Hodge (deryck) on 2010-04-22
tags: removed: story-bug-heat
Draycen DeCator (ddecator) wrote :

Today I was able to mark the bug mentioned before as private with no issues.

Deryck Hodge (deryck) on 2010-05-06
Changed in malone:
assignee: Tom Berger (intellectronica) → Graham Binns (gmb)
status: Triaged → Fix Committed
milestone: none → 10.05
Curtis Hovey (sinzui) on 2010-06-02
Changed in malone:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments