bugs.launchpad.ubuntu.com email ending up in Launchpad mailbox

Bug #54005 reported by Stuart Bishop on 2006-07-25
2
Affects Status Importance Assigned to Milestone
Launchpad itself
Low
Diogo Matsubara

Bug Description

The following email was unhandled:

http://librarian.launchpad.net/3547123/cexv0DSjCZi5JIdBaMOcJyb6TQJ.txt

Error message:

No handler registered for '<email address hidden>'

We need to determine what domains email should be delivered to and open an
rt job getting the others closed. This will also affect the spec tracker.

OOPS-1563CEMAIL1 has the same error message but for '<email address hidden>'.

Brad Bollenbach (bradb) on 2006-09-08
description: updated
Diogo Matsubara (matsubara) wrote :
Changed in launchpad:
status: New → Confirmed
Curtis Hovey (sinzui) on 2009-11-06
Changed in launchpad-foundations:
status: Confirmed → Triaged
importance: Undecided → Low
tags: added: oops
Ursula Junque (ursinha) on 2010-04-14
description: updated
Gary Poster (gary) wrote :

The oops Ursula mentioned might or not be related to this original problem, which is quite old now. stub had these observations about the new one (OOPS-1563CEMAIL1):

stub: It looks like a wiki update email was sent to <email address hidden>, and our mail processor doesn't know how to handle it.
stub: I have no idea why that email was routed to us, but as it isn't our wiki and as it isn't our email infrastructure it is just another piece of spam

Sounds right to me.

I'll pretend that these are connected for now.

Diogo Matsubara (matsubara) wrote :

lp/blueprints/doc/spec-mail-exploder.txt is the test related to the specification tracker receiving moin notifications.

As per https://lists.ubuntu.com/mailman/private/canonical-launchpad/2007-May/016173.html, the spec exploder has been disabled due to bug 116265

I think we should re-purpose this bug report to handle the newest oops instance (e.g. OOPS-1563CEMAIL1) rather than the one Stub originally reported (which I think are the same thing, but we can't be sure since the evidence is now long gone).

Gary Poster (gary) on 2010-04-29
Changed in launchpad-foundations:
assignee: nobody → Diogo Matsubara (matsubara)
Diogo Matsubara (matsubara) wrote :

I sent an email yesterday to <email address hidden> and got this response: https://pastebin.canonical.com/31799/

It looks like that mailbox doesn't accept emails from the outside.

Diogo Matsubara (matsubara) wrote :

I filed RT 39164 for this bug to have the mailbox disable or at least find out more about it. Got a permanent failure to deliver email https://pastebin.canonical.com/31888/ similar to the one above.

description: updated
Diogo Matsubara (matsubara) wrote :

RT 39164 is now closed. Paul Collins unsubscribed the account subscribed to wiki.ubuntu.com that was sending change notifications to Launchpad and oopses such as OOPS-1563CEMAIL1 have stopped. We do see some occasional oopses from real spammers and those should be addressed in a separate bug report.

Changed in launchpad-foundations:
milestone: none → 10.05
status: Triaged → Fix Released
tags: added: qa-ok
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers