Dependent branch list is empty

Bug #496056 reported by William Grant on 2009-12-13
64
This bug affects 9 people
Affects Status Importance Assigned to Milestone
Launchpad itself
Low
Colin Watson

Bug Description

The "_1 branch_ dependent on this one" text on https://code.edge.launchpad.net/~wgrant/launchpad/distroseries-source-format-selection links to https://code.edge.launchpad.net/~wgrant/launchpad/distroseries-source-format-selection/+merges, which is empty.

The link text is correct -- https://code.edge.launchpad.net/~wgrant/launchpad/gina-3.0-support/+merge/15478 has that branch as a prerequisite. But the page that it links to says there are none.

Related branches

lp:~cjwatson/launchpad/dependent-merges
William Grant: Approve (code) on 2015-10-14

 importance medium
 status triaged

The page that it used to link to is gone, and page it does point to
incorrectly filters the branches.

Changed in launchpad-code:
importance: Undecided → Medium
status: New → Triaged
Curtis Hovey (sinzui) on 2011-10-02
Changed in launchpad:
importance: Medium → Low
Albert Astals Cid (aacid) wrote :

A different branch to reproduce since the one listed above doesn't seem to be reproducible anymore

https://code.launchpad.net/~aacid/unity8/new_dash_navigation

has a "1 branch dependent on this one. " too but also links to an empty page.

Colin Watson (cjwatson) wrote :

For any archaeologists, I think this was broken in r9478 as part of a rearrangement of various code pages.

Colin Watson (cjwatson) on 2015-10-09
Changed in launchpad:
assignee: nobody → Colin Watson (cjwatson)
status: Triaged → In Progress
Launchpad QA Bot (lpqabot) wrote :
tags: added: qa-needstesting
Changed in launchpad:
status: In Progress → Fix Committed
Colin Watson (cjwatson) on 2015-10-14
tags: added: qa-ok
removed: qa-needstesting
Colin Watson (cjwatson) on 2015-10-21
Changed in launchpad:
status: Fix Committed → Fix Released
Colin Watson (cjwatson) on 2015-10-26
Changed in launchpad:
status: Fix Released → Fix Committed
Colin Watson (cjwatson) on 2015-10-26
Changed in launchpad:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers