Distro source package changelog page times out

Bug #452070 reported by Julian Edwards on 2009-10-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Launchpad itself
High
Muharem Hrnjadovic

Bug Description

OOPS-1383E1722

Massive repeated queries on bugs, libraryfiles and email addresses. This is most likely to be caused by the linkification of bugs and people's email addresses in the changelogs.

Related branches

tags: added: oops timeout
Changed in soyuz:
status: New → Triaged
importance: Undecided → High
assignee: nobody → Muharem Hrnjadovic (al-maisan)
milestone: none → 3.1.10
Changed in soyuz:
status: Triaged → In Progress
Changed in soyuz:
status: In Progress → Fix Committed
Changed in soyuz:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers