On a bug, entering +edit page shows the wrong bug number

Bug #439449 reported by Ursula Junque on 2009-09-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Launchpad itself
High
Deryck Hodge

Bug Description

To reproduce is easy:
1) Go to https://bugs.edge.launchpad.net/malone/+bug/423924/+edit
2) You'll see:
Edit details for bug #496884
 Launchpad Bugs > Bugs > Bug #423924 > Edit details for bug #496884

matsubara confirmed that this is happening because this page is using the bugtask.id instead of the bug.id to display that.

Related branches

Changed in malone:
status: New → Triaged
Changed in malone:
importance: Undecided → High
milestone: none → 3.1.10
Deryck Hodge (deryck) on 2009-10-30
Changed in malone:
assignee: nobody → Deryck Hodge (deryck)
Deryck Hodge (deryck) on 2009-10-30
Changed in malone:
status: Triaged → In Progress
Ursula Junque (ursinha) on 2009-11-02
tags: added: current-rollout-blocker
Changed in malone:
status: In Progress → Fix Committed
Deryck Hodge (deryck) on 2009-11-10
Changed in malone:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers