Importing finished po doesn't change progressbar

Bug #4 reported by Mikko Virkkilä on 2004-12-22
24
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Launchpad itself
Medium
Carlos Perelló Marín
Ubuntu
Undecided
Unassigned

Bug Description

This should be working now.

To test it, upload the pofile again, if the statistics are not updated, please, reopen the bug.

Changed in rosetta:
assignee: nobody → carlos
status: New → Accepted
Carlos Perelló Marín (carlos) wrote :

Right, I know that there are some conditions that makes the statistics code fail, but this scenario should work.

I need to do some changes before being able to debug it.

Thanks for the report.

Changed in rosetta:
status: Accepted → Fixed
Carlos Perelló Marín (carlos) wrote :

This should be working now.

To test it, upload the pofile again, if the statistics are not updated, please, reopen the bug.

Demophobie (demophobie) wrote :

Still not working for my project. Talked to jtv a lot about this problem.
https://translations.launchpad.net/s25rttr

Changed in rosetta:
status: Fix Released → New
Demophobie (demophobie) on 2009-05-09
Changed in rosetta:
status: New → Incomplete
Carlos Perelló Marín (carlos) wrote :

Please, don't open bugs that are already confirmed as fixed. I'm really sure the problem is not the same we got four years ago, specially given the amount of changes done in Launchpad since that time.

The behaviour may be the same, but the bug is different, open a new bug report.

Thanks

Changed in rosetta:
status: Incomplete → Fix Released
Robert Kaufer (bbbakafb) wrote :

no audio...alsa, gnome alsa, oss4 and EULA don't work on a crumby Toshiba Satellite AC97 audio any other suggestions?

        even launchpad, sudo apt-get and synaptic package manager don't work either. pulse don't work

tags: added: iso-testing
tags: removed: iso-testing
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/4

tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Related questions