Translation string is crashing replacer function

Bug #39879 reported by Diogo Matsubara on 2006-04-17
20
Affects Status Importance Assigned to Milestone
Launchpad itself
High
Carlos Perelló Marín

Bug Description

TypeError: expected string or buffer

OOPS-104D147

Changed in rosetta:
status: Unconfirmed → Confirmed
Changed in rosetta:
assignee: nobody → matsubara
Milo Casagrande (milo) wrote :

This is the address of the page I encountered this bug:
https://launchpad.net/distros/ubuntu/dapper/+source/ubuntu-docs/+pots/desktopguide/it/+translate?offset=10

I was trying to update the strings in that page because their translation is outdated.

I don't know if this bug is ralated to this little thing:
Taking a look at the page you can see that message #14 is repeated twice.

If something else is needed let me know!

Changed in rosetta:
assignee: matsubara → carlos
status: Confirmed → In Progress
Changed in rosetta:
status: In Progress → Fix Committed
Christian Reis (kiko) wrote :

Landed in production today; I've also fixed the string in question, which had been mangled.

Changed in rosetta:
status: Fix Committed → Fix Released
Milo Casagrande (milo) wrote :

Thanks for the work!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Related questions