Sourcepackage search results waaaay too verbose

Bug #36360 reported by Stuart Bishop on 2006-03-24
6
Affects Status Importance Assigned to Milestone
Launchpad itself
Medium
Julian Edwards

Bug Description

If you have a look at <https://launchpad.net/distros/ubuntu/+search?text=password+error>, not only is this page very slow to load, but it contains way too much information to be usable.

Do we really want all the binary packages listed there? Or should users need to click on the sourcepackage name to see this list?

By default, do we want to list all the historical sourcepackages or just the current ones in each distrorelease?

See also bug 29678, about improving the formatting of the search results.

description: updated
Daniel Hahler (blueyed) on 2007-03-31
Changed in launchpad:
status: Unconfirmed → Confirmed
Changed in launchpad:
assignee: nobody → julian-edwards
LaserJock (laserjock) wrote :

This looks fixed to me. Thoughts?

Stuart Bishop (stub) wrote :

Looks fixed to me too. Any reason to keep this open Julian?

Julian Edwards (julian-edwards) wrote :

It doesn't appear so, but I don't remember working on this so let me check with Celso to see if he did something. I can't see any references to this bug in the commit log.

Julian Edwards (julian-edwards) wrote :

Marking this as Fix Released since it clearly works now.

Changed in launchpad:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers