Some special characters have warnings on each string - others have only a tiny warning on the left.

Bug #35769 reported by Alexandre Otto Strube on 2006-03-20
8
Affects Status Importance Assigned to Milestone
Launchpad itself
High
Matthew Paul Thomas

Bug Description

When translating, the space and newline characters are represented by a special dot and by the 'enter' sign. Tab is represented by the [tab] string.

Every string which has a [tab] has a warning that it represents a tab character. This is a useful reminder for translators.

Space and return chars, however, has a tiny little warning on the side of the page. This is NOT a useful one. (I translated about 800 strings before I noticed that).

This is a wish bug: put the space and newline warnings below each string that has them. It will help new translators.

Og Maciel (ogmaciel) wrote :

This is indeed very true and I've lost count of how many transtations had to be fixed due to this problem... I definitely second this "wish bug"!!!

Changed in rosetta:
importance: Wishlist → High
status: Unconfirmed → Confirmed
Changed in rosetta:
assignee: nobody → mpt
status: Confirmed → In Progress
Changed in rosetta:
status: In Progress → Fix Committed
Changed in rosetta:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers