Marking a Bug as "Requiring Forwarding" text is misleading...

Bug #353097 reported by bugmenot on 2009-04-01
36
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Launchpad itself
High
Ivo Kracht

Bug Description

When you are marking a bug as for requiring forwarding, the way to do it is via clicking on this item from the page (Also Affects Project):

<<I just want to register that it is upstream right now; I don't have any way to link it.>>

The text is not so obvious. One way is to add some extra text to make it more explicit, or perhaps to add another item in the list saying <<Mark this for later submission upstream>>?

Related branches

Peter Antoniac (pan1nx) wrote :

I agree that the wording is not quite right. Perhaps make it into a wishlist?

Peter Antoniac (pan1nx) wrote :

The words are a bit misleading...

Changed in launchpad:
status: New → Confirmed
Curtis Hovey (sinzui) on 2009-12-30
affects: launchpad → malone
Bryce Harrington (bryce) wrote :

Could someone suggest improved text for this?

Also, bug #420353 and bug #333215 suggest that aside from the text being misleading, having unlinked external bugwatches may not be that useful in general. If you disagree, your viewpoint and feedback would be of use on either of those bugs. But if we did drop the functionality, then the wording becomes a moot point so fixing those bugs would obsolete this one too.

tags: added: better-forwarding
Deryck Hodge (deryck) wrote :

I marked this trivial since the hacking is easy. It's the wording correct that is the hurdle. Bryce, mrevell could suggest text here, I think.

Changed in malone:
status: Confirmed → Triaged
importance: Undecided → High
tags: added: trivial
Curtis Hovey (sinzui) on 2011-12-04
tags: added: confusing-ui docs
Curtis Hovey (sinzui) wrote :

Maybe:
    I want to add this upstream project to the bug report, but someone must find or report this bug in the upstream bug tracker

Ivo Kracht (ivo-kracht) on 2012-06-12
Changed in launchpad:
assignee: nobody → Ivo Kracht (ivo-kracht)
Launchpad QA Bot (lpqabot) wrote :
tags: added: qa-needstesting
Changed in launchpad:
status: Triaged → Fix Committed
Ivo Kracht (ivo-kracht) on 2012-06-14
tags: added: qa-ok
removed: qa-needstesting
William Grant (wgrant) on 2012-06-14
Changed in launchpad:
status: Fix Committed → Fix Released
pcworld (pcworld) wrote :

The text should be corrected on the following wiki page, and the mention of this bug removed: https://wiki.ubuntu.com/Bugs/HowToTriage#Forwarding_upstream

Adam Niedling (krychek) on 2013-10-25
summary: - Marking a Bug as "Requiring Forwarding" text is missleading...
+ Marking a Bug as "Requiring Forwarding" text is misleading...
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers