Comment 9 for bug 334858

Colin Watson (cjwatson) wrote :

And unembargo-package.py is unaffected, since it doesn't pass send_email=True; it's only PCJs that do that. So, in summary, the only broken thing is the new API which must be explicitly selected, making this safe to deploy despite the problems.