Can't edit team wikiname

Bug #2553 reported by Matthew East
38
Affects Status Importance Assigned to Milestone
Launchpad itself
Fix Released
Medium
Guilherme Salgado

Bug Description

I can't see any field by which I can change the wiki page for teams, in this case ubuntu-l10n-it. The wiki page points at UbuntuItalianTranslators, although this page is non-existent and the correct page is ItalianGruppoDocumentazione.

A number of groups have got around this by creating redirects on the wiki which point from (e.g.) UbuntuDutchTranslators to DutchTeam or whatever. However, I think this is an inelegant solution. IMO the best solution is to enable the group admins to edit the wiki page details.

This should also have the ability to point at other wiki's given that many locoteams use their own wikis at ubuntu-cc.org

Matt

Revision history for this message
Matthew East (mdke) wrote :

I don't think this bug is a duplicate of #2369! That bug is about a system error when the user clicks on a given option. This bug is that there IS NO OPTION to change the wiki page for teams.

Revision history for this message
Christian Reis (kiko) wrote :

Sorry, it was bug 2551. I get too much bugmail :-(

Changed in launchpad:
assignee: nobody → salgado
status: New → Accepted
shoes order (shoesshop)
description: updated
description: updated
Jijo Baby (jijobaby)
Changed in launchpad:
assignee: salgado → jijobaby
Changed in launchpad:
assignee: jijobaby → salgado
Revision history for this message
Guilherme Salgado (salgado) wrote : Unassign myself from untargetted bugs

 assignee nobody
 subscribe

Changed in launchpad:
assignee: salgado → nobody
Revision history for this message
Guilherme Salgado (salgado) wrote :

Fixed as a consequence of me fixing bug 86253

Changed in launchpad:
assignee: nobody → salgado
milestone: none → 2.1.8
status: Confirmed → Fix Committed
Changed in launchpad:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Related questions